Status page and admin portal degraded performance event- Azure Outage

Incident
October 30, 1:40am EDT

Status page and admin portal degraded performance event- Azure Outage

Status: closed
Start: October 29, 12:01pm EDT
End: October 30, 1:40am EDT
Duration: 13 hours 39 minutes
Affected Components:
Status pages Admin application
Update

October 29, 12:01pm EDT

October 29, 12:01pm EDT

We understand there is a global outage for MS Azure. Our team is aware of the issue.

Status pages and the admin portal may not be accessible.

We apologize for any inconvenience.

Update

October 29, 2:17pm EDT

October 29, 2:17pm EDT

The Microsoft Azure outage is still affecting cnames for domains, but not the status.page domain. You may use https://yourpagename.status.page to access your page and the admin portal login.

We apologize for any inconvenience.

Resolved

October 30, 1:40am EDT

October 30, 1:40am EDT

Services are operational now. This event has been resolved.