Notification processing delay

Incident
April 04, 2:30pm EDT

Notification processing delay

Status: closed
Start: April 04, 9:37am EDT
End: April 04, 2:30pm EDT
Duration: 4 hours 53 minutes
Affected Components:
Notification services
Update

April 04, 9:37am EDT

April 04, 9:37am EDT

Engineers have been alerted to delays in notification processing. We are currently investigating and will follow-up with further details.

Resolved

April 04, 2:30pm EDT

April 04, 2:30pm EDT

At 9:37 AM EDT an incident occurred which delayed incident notification processing. The incident was fully resolved by 2:30 PM EDT. More details on the root cause will follow.  Subscribers would still see status pages as expected, but incident notification would have been delayed.