Delayed notification and beacon processing

Incident
November 25, 5:06pm EST

Delayed notification and beacon processing

Status: closed
Start: November 25, 2:24pm EST
End: November 25, 5:06pm EST
Duration: 2 hours 42 minutes
Affected Components:
Notification services
Update

November 25, 2:24pm EST

November 25, 2:24pm EST

StatusCast engineers identified a backup in its background processing that is causing delays in some actions from being completed in a timely fashion. 

Update

November 25, 3:32pm EST

November 25, 3:32pm EST

Engineers have determined the root cause of the backup in processing. During this time we have scaled out the service that is responsible to help clear out the remaining items faster.

Resolved

November 25, 5:06pm EST

November 25, 5:06pm EST

Services should be operating as expected.