On Call Engineers are Investigating SMS Message Delivery delay to Tigo Network In Chad

Informational
March 07, 10:13am EST

On Call Engineers are Investigating SMS Message Delivery delay to Tigo Network In Chad

Status: closed
Date: March 07, 2:27am EST
Affected Components:
Cloud Providers Twilio
Investigating

March 07, 2:27am EST

March 07, 2:27am EST

We've become aware of a potential issue with SMS Message Delivery delay to Tigo Network In Chad. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Investigating

March 07, 2:37am EST

March 07, 2:37am EST

We are experiencing SMS delivery delays when sending messages to Tigo Network In Chad. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Investigating

March 07, 2:43am EST

March 07, 2:43am EST

We are experiencing SMS delivery delays when sending messages to Tigo Network In Chad. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Investigating

March 07, 3:34am EST

March 07, 3:34am EST

We are continuing to experience SMS delivery delays when sending messages to Tigo Network In Chad. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Investigating

March 07, 5:28am EST

March 07, 5:28am EST

We are continuing to experience SMS delivery delays when sending messages to Tigo Network In Chad. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Investigating

March 07, 9:18am EST

March 07, 9:18am EST

We are continuing to experience SMS delivery delays when sending messages to Tigo Network in Chad. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.

Monitoring

March 07, 10:12am EST

March 07, 10:12am EST

We are observing recovery in SMS delivery delays when sending messages to Tigo Network In Chad. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 min or as soon as more information becomes available.