SMS Delivery Delays to WOM Network in Colombia

Incident
March 07, 8:19pm EST

SMS Delivery Delays to WOM Network in Colombia

Status: closed
Start: March 06, 7:23am EST
End: March 07, 8:19pm EST
Duration: 1 day 12 hours 55 minutes
Affected Components:
Cloud Providers Twilio
Investigating

March 06, 8:09am EST

March 06, 8:09am EST

We are continuing to experience SMS Delivery Delays to WOM Network in Colombia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Investigating

March 06, 10:15am EST

March 06, 10:15am EST

We are still experiencing SMS Delivery Delays to WOM Network in Colombia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Investigating

March 06, 2:18pm EST

March 06, 2:18pm EST

We are still experiencing SMS Delivery Delays to WOM network in Colombia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.

Investigating

March 06, 2:20pm EST

March 06, 2:20pm EST

We are continuing to experience SMS delivery delays to WOM Network in Colombia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.

Investigating

March 06, 10:18pm EST

March 06, 10:18pm EST

We are continuing to experience SMS delivery delays to WOM Network in Colombia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.

Investigating

March 07, 2:14pm EST

March 07, 2:14pm EST

We are still experiencing SMS delivery delays to WOM Network in Colombia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.

Monitoring

March 07, 6:18pm EST

March 07, 6:18pm EST

We are observing recovery in SMS delivery delays when sending messages to WOM Network in Colombia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

March 07, 8:19pm EST

March 07, 8:19pm EST

We are no longer experiencing SMS delivery delays to WOM Network in Colombia issue. The incident has been resolved