On Call Engineers are Investigating an issue

Informational
March 04, 8:07am EST

On Call Engineers are Investigating an issue

Status: closed
Date: March 04, 6:12am EST
Affected Components:
Cloud Providers Twilio
Investigating

March 04, 6:12am EST

March 04, 6:12am EST

Our monitoring systems have detected a potential issue with Messaging Pool service. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Investigating

March 04, 6:34am EST

March 04, 6:34am EST

Our engineers have identified the issue with Messaging Services for SMS and are working to deploy a fix. We expect to provide another update in 1 hour as soon as more information becomes available.

Investigating

March 04, 6:35am EST

March 04, 6:35am EST

Our engineers have identified the issue with Messaging Services for SMS and are working to deploy a fix. We expect to provide another update in 1 hour as soon as more information becomes available.

Investigating

March 04, 7:34am EST

March 04, 7:34am EST

We are investigating a service interruption with Messaging Services. There could be Intermittent SMS delivery failures for some regions. We expect to provide another update in 2 hours or as soon as more information becomes available.

Investigating

March 04, 8:06am EST

March 04, 8:06am EST

SMS / MMS delivery with Messaging service is now operating normally post deployment of a fix. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.