On Call Engineers are Investigating an issue Inbound Messages stopped showing Messaging Service SID

Informational
February 23, 9:44pm EST

On Call Engineers are Investigating an issue Inbound Messages stopped showing Messaging Service SID

Status: closed
Date: February 23, 8:40pm EST
Affected Components:
Cloud Providers Twilio
Investigating

February 23, 8:40pm EST

February 23, 8:40pm EST

Our monitoring systems have detected a potential issue inbound messages stopped showing Messaging Service SID. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Investigating

February 23, 8:52pm EST

February 23, 8:52pm EST

Inbound messages stopped showing Messaging Service SID. Our engineering team has been alerted and is actively investigating. We will provide an update in 1 hour or as soon as more information becomes available.

Monitoring

February 23, 9:43pm EST

February 23, 9:43pm EST

Inbound messages are now properly showing the Messaging Service SID. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.