SMS Delivery Issue to TDCA Network in Afghanistan

Incident
February 17, 3:19pm EST

SMS Delivery Issue to TDCA Network in Afghanistan

Status: closed
Start: February 17, 2:57am EST
End: February 17, 3:19pm EST
Duration: 12 hours 21 minutes
Affected Components:
Cloud Providers Twilio
Investigating

February 17, 3:42am EST

February 17, 3:42am EST

We continue to experience SMS delivery delays when sending messages to the TDCA Network in Afghanistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Investigating

February 17, 5:40am EST

February 17, 5:40am EST

We continue to experience SMS delivery delays when sending messages to the TDCA Network in Afghanistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Investigating

February 17, 9:46am EST

February 17, 9:46am EST

We continue to experience SMS delivery delays when sending messages to the TDCA Network in Afghanistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.

Monitoring

February 17, 1:32pm EST

February 17, 1:32pm EST

We are observing recovery in SMS delivery delays when sending messages to TDCA Network in Afghanistan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

February 17, 3:19pm EST

February 17, 3:19pm EST

We are no longer experiencing MMS/SMS delivery delays when sending messages to TDCA Network in Afghanistan. This incident has been resolved.