Status page and admin portal access

Incident
January 05, 11:14am EST

Status page and admin portal access

Status: closed
Start: January 05, 10:21am EST
End: January 05, 11:14am EST
Duration: 53 minutes
Affected Components:
Status pages Admin application
Update

January 05, 10:21am EST

January 05, 10:21am EST

At approximately 9:38AM EST StatusCast engineers detected malicious activity targeting our services. The attack, aimed at overwhelming our service and causing disruptions, was neutralized, ensuring minimal impact on our operations by 9:49AM EST. We will continue to monitor the platform's health and will perform an in-depth investigation to the malicious activity targeted against StatusCast. 

Resolved

January 05, 11:14am EST

January 05, 11:14am EST

Services continue to operate as expected. StatusCast's team will provide additional information around this event once our investigation has been fully completed.