Scheduled Maintenance on January 7th 2024 at 8:00am EST

Scheduled
January 07, 9:00am EST

Scheduled Maintenance on January 7th 2024 at 8:00am EST

Status: closed
Start: January 07, 8:00am EST
End: January 07, 9:00am EST
Duration: 1 hour
Affected Components:
Status pages
Update

January 07, 8:00am EST

January 07, 8:00am EST

The StatusCast team will be performing a maintenance January 7, 8:00am EST, the estimated duration is 1h. During this period StatusCast's technical team will be required to make a DNS update to *.status.page traffic which may cause brief interruptions in connecting to StatusCast. CNAMEs will continue to work as expected during this time.  While we understand the importance of uninterrupted service, these updates are crucial to ensuring a secure and efficient environment for all our users.

We appreciate your understanding and thank you for your continued trust in our services. If you have any urgent concerns or questions related to this maintenance, please feel free to reach out to our support team at support@statuscast.com.

Resolved

January 07, 9:00am EST

January 07, 9:00am EST

This maintenance has been completed.