Azure Cosmos DB - East US - Mitigated

Incident
November 28, 1:41am EST

Azure Cosmos DB - East US - Mitigated

Status: closed
Start: November 27, 6:33pm EST
End: November 27, 6:34pm EST
Duration: 1 minute
Affected Components:
Cloud Providers Azure
Resolved

November 28, 1:32am EST

November 28, 1:32am EST

Summary of Impact: Between 23:19 UTC on 27 Nov 2023 and 02:20 UTC on 28 Nov 2023, you were identified as a customer using Azure Cosmos DB in East US, who may have experienced Service Availability issues while performing Management operations in the Azure Portal or Azure CLI.


Preliminary Root Cause: We determined that this issue was caused due to an inadvertent human error when trying to perform a preventative mitigation.


Mitigation: The mitigation involved restoring the affected configurations to their prior state.


Next Steps: We will continue to investigate to establish the full root cause and prevent future occurrences. Stay informed about Azure service issues by creating custom service health alerts: https://aka.ms/ash-videos for video tutorials and https://aka.ms/ash-alerts for how-to documentation.

Resolved

November 28, 1:41am EST

November 28, 1:41am EST

Summary of Impact: Between 23:19 UTC on 27 Nov 2023 and 02:20 UTC on 28 Nov 2023, you were identified as a customer using Azure Cosmos DB in East US, who may have experienced Service Availability issues while performing Management operations in the Azure Portal or Azure CLI.


Preliminary Root Cause: We determined that this issue was caused due to an inadvertent human error when trying to perform a preventative mitigation.


Mitigation: The mitigation involved restoring the affected configurations to their prior state.


Next Steps: We will continue to investigate to establish the full root cause and prevent future occurrences. Stay informed about Azure service issues by creating custom service health alerts: https://aka.ms/ash-videos for video tutorials and https://aka.ms/ash-alerts for how-to documentation.