Australian Customers presenting unable to get mx info: failed to get IPs from PTR record

Incident
August 03, 11:42pm EDT

Australian Customers presenting unable to get mx info: failed to get IPs from PTR record

Status: closed
Start: August 03, 11:05pm EDT
End: August 03, 11:42pm EDT
Duration: 36 minutes
Affected Components:
Cloud Providers SendGrid
Identified

August 03, 11:10pm EDT

August 03, 11:10pm EDT

Our engineering team has identified the issue. We will provide another update as soon as more information becomes available.

Monitoring

August 03, 11:26pm EDT

August 03, 11:26pm EDT

Our engineers have monitored the behaviour and confirmed that the issue regarding deferred emails have been resolved. All services are now operating normally at this time.

Resolved

August 03, 11:42pm EDT

August 03, 11:42pm EDT

Our engineers have monitored the Mail Send behaviour and confirmed the issue related to deferred emails have been resolved. All services are now operating normally at this time.