SMS Delivery Delays to a Subset of Twilio Chile Phone Numbers

Incident
July 10, 1:51pm EDT

SMS Delivery Delays to a Subset of Twilio Chile Phone Numbers

Status: closed
Start: July 10, 12:17pm EDT
End: July 10, 1:51pm EDT
Duration: 1 hour 33 minutes
Affected Components:
Cloud Providers Twilio
Investigating

July 10, 12:17pm EDT

July 10, 12:17pm EDT

Our monitoring systems have detected a potential issue with SMS Delivery on Chile. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Investigating

July 10, 12:29pm EDT

July 10, 12:29pm EDT

We are experiencing SMS Delivery Delays to a Subset of Twilio Chile Phone Numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Monitoring

July 10, 1:09pm EDT

July 10, 1:09pm EDT

SMS Delivery Time on Chile are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.

Monitoring

July 10, 1:44pm EDT

July 10, 1:44pm EDT

SMS Delivery Time on Chile are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.

Resolved

July 10, 1:51pm EDT

July 10, 1:51pm EDT

SMS Delivery Delay has been resolved and SMS Delivery to Chile is operating normally at this time.