A2P Alerting Delayed

Incident
June 26, 3:44am EDT

A2P Alerting Delayed

Status: closed
Start: June 26, 1:40am EDT
End: June 26, 3:44am EDT
Duration: 2 hours 4 minutes
Affected Components:
Cloud Providers Twilio
Investigating

June 26, 1:40am EDT

June 26, 1:40am EDT

We are experiencing A2P Alerting Delays. Our engineers are investigating and we will provide another update in 1 hour or as soon as more information becomes available.

Monitoring

June 26, 2:43am EDT

June 26, 2:43am EDT

Our engineers have identified the issue causing A2P Alerting Delays, and the fix is deployed, we continue to observe improvement in this issue. We will continue to monitor for system stability. We'll provide another update in 1 hour or as soon as more information becomes available.

Resolved

June 26, 3:44am EDT

June 26, 3:44am EDT

We are no longer experiencing issue causing A2P Alerting Delays. This incident has been resolved