Network Infrastructure - East US - Mitigated

Incident
June 10, 4:31pm EDT

Network Infrastructure - East US - Mitigated

Status: closed
Start: June 10, 4:30pm EDT
End: June 10, 4:31pm EDT
Duration: 1 minute
Affected Components:
Cloud Providers Azure Network Infrastructure
Update

June 10, 4:30pm EDT

June 10, 4:30pm EDT

Summary of Impact: Between 20:33 UTC - 21:00 UTC on 10 Jun. 2023, customers in East US may have experienced impact on network communications, due to hardware failure of a router, during a planned maintenance. Retries would have been successful.

 

Preliminary Root Cause: We have determined that the router self-healed at 21:00 UTC.

 

Mitigation: We have isolated the device as a precaution and stopped further upgrades.

 

Next Steps: We will continue to investigate to establish the full root cause and prevent future occurrences. Stay informed about Azure service issues by creating custom service health alerts: https://aka.ms/ash-videos for video tutorials and https://aka.ms/ash-alerts for how-to documentation.

Resolved

June 10, 4:31pm EDT

June 10, 4:31pm EDT

Resolved