Some status pages inaccessible

Incident
January 12, 9:25am EST

Some status pages inaccessible

Status: closed
Start: January 12, 8:40am EST
End: January 12, 9:25am EST
Duration: 45 minutes
Affected Components:
Status pages
Update

January 12, 8:40am EST

January 12, 8:40am EST

StatusCast's engineers have been alerted that when attempting to access a status page that some users get a 500 error. 

Resolved

January 12, 9:25am EST

January 12, 9:25am EST

Engineers have determined a subset of accounts experienced an error related to reoccurring schedule maintenances that had been created before January  1st, 2023. This would have caused the error that some users experienced as they attempted to access an event. This issue has been corrected and we do not anticipate any further issue. We apologize for the inconvenience.