Incoming beacons not being processed

Incident
May 09, 9:10pm EDT

Incoming beacons not being processed

Status: closed
Start: May 09, 7:07pm EDT
End: May 09, 9:10pm EDT
Duration: 2 hours 2 minutes
Affected Components:
Third Party Integrations
Update

May 09, 7:07pm EDT

May 09, 7:07pm EDT

StatusCast's engineers were alerted that new beacon pings were not being picked up and processed by StatusCast. We apologize for this inconvenience and are currently investigating this issue and will provide an update as soon as possible

Monitoring

May 09, 8:19pm EDT

May 09, 8:19pm EDT

At this time beacons should be processing. The team will continue to monitor everything to ensure that services continue to operate as expected.

Resolved

May 09, 9:10pm EDT

May 09, 9:10pm EDT

This event has been resolved.