SMS Delivery Failures to Israel Cellcom and Pelephone - for Ported Numbers

Incident
March 29, 9:44am EDT

SMS Delivery Failures to Israel Cellcom and Pelephone - for Ported Numbers

Status: closed
Start: March 29, 6:59am EDT
End: March 29, 9:44am EDT
Duration: 2 hours 44 minutes
Affected Components:
Cloud Providers Twilio
Investigating

March 29, 6:59am EDT

March 29, 6:59am EDT

We are experiencing SMS delivery failures to Israel Cellcom and Pelephone - for Ported Numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.

Monitoring

March 29, 7:51am EDT

March 29, 7:51am EDT

We are observing successful SMS delivery to Israel Cellcom and Pelephone - for Ported Numbers. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.

Resolved

March 29, 9:44am EDT

March 29, 9:44am EDT

We are no longer experiencing SMS delivery failures to Israel Cellcom and Pelephone - for Ported Numbers. This incident has been resolved.