On Call Engineers are Investigating on SMS Delivery Failure with error on scheduled_for

Incident
February 17, 4:44am EST

On Call Engineers are Investigating on SMS Delivery Failure with error on scheduled_for

Status: closed
Start: February 16, 11:27pm EST
End: February 17, 4:44am EST
Duration: 5 hours 16 minutes
Affected Components:
Cloud Providers Twilio
Investigating

February 16, 11:27pm EST

February 16, 11:27pm EST

We've become aware of a potential issue with SMS Delivery Failure with error on scheduled_for. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Investigating

February 17, 12:02am EST

February 17, 12:02am EST

We are experiencing SMS Delivery Failure with error on scheduled_for. Our engineering team is actively investigating. We expect to provide another update in 1 hour or as soon as more information becomes available.

Investigating

February 17, 12:58am EST

February 17, 12:58am EST

We continue to experience SMS Delivery Failure with error on scheduled_for. Our engineering team is actively investigating. We expect to provide another update in 2 hours or as soon as more information becomes available.

Identified

February 17, 2:57am EST

February 17, 2:57am EST

Our engineers have identified the issue SMS Delivery Failure with error on scheduled_for and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.

Resolved

February 17, 4:44am EST

February 17, 4:44am EST

We are no longer experiencing SMS Delivery Failure with error on scheduled_for. This incident has been resolved.