Scheduled Maintenance on February 17, 6:00am EST

Scheduled
February 17, 7:00am EST

Scheduled Maintenance on February 17, 6:00am EST

Status: closed
Start: February 17, 6:00am EST
End: February 17, 7:00am EST
Duration: 1 hour
Affected Components:
Status pages Admin application
Update

February 17, 6:00am EST

February 17, 6:00am EST

The StatusCast team will be performing a maintenance on February 17, 6:00am EST, the estimated duration is 60. We do not expect any impact to your service but in some cases there may be a brief interruption.

Resolved

February 17, 7:00am EST

February 17, 7:00am EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.