SMS Delivery Delays to Lycamobile Network in the United Kingdom

Incident
February 15, 11:00pm EST

SMS Delivery Delays to Lycamobile Network in the United Kingdom

Status: closed
Start: February 15, 6:07pm EST
End: February 15, 11:00pm EST
Duration: 4 hours 52 minutes
Affected Components:
Cloud Providers Twilio
Investigating

February 15, 6:07pm EST

February 15, 6:07pm EST

We are experiencing SMS delivery delays when sending messages to Lycamobile Network in the United Kingdom. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Investigating

February 15, 7:04pm EST

February 15, 7:04pm EST

We are experiencing SMS delivery delays when sending messages to Lycamobile Network in the United Kingdom. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Monitoring

February 15, 9:04pm EST

February 15, 9:04pm EST

We are observing recovery in MMS/SMS delivery delays when sending messages to Lycamobile Network in the United Kingdom. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

February 15, 11:00pm EST

February 15, 11:00pm EST

We are no longer experiencing SMS delivery delays when sending messages to Lycamobile Network in the United Kingdom. This incident has been resolved.