SMS Delivery Receipt Delays To SFR Network in France

Informational
December 31, 11:51pm EST

SMS Delivery Receipt Delays To SFR Network in France

Status: closed
Date: December 31, 6:41pm EST
Affected Components:
Cloud Providers Twilio
Investigating

December 31, 6:41pm EST

December 31, 6:41pm EST

Our monitoring systems have detected a potential issue with SMS Delivery Receipt Delays To SFR Network in France. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Investigating

December 31, 7:10pm EST

December 31, 7:10pm EST

We are experiencing delays in receiving message delivery reports when sending to SFR Network in France. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.

Investigating

December 31, 8:03pm EST

December 31, 8:03pm EST

We continue to experience delays in receiving message delivery reports when sending to SFR Network in France. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.

Monitoring

December 31, 9:48pm EST

December 31, 9:48pm EST

We are observing recovery in receiving message delivery reports when sending to SFR Network in France. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.