Mexico SMS Carrier Maintenance—AT&T

Scheduled
February 13, 6:00am EST

Mexico SMS Carrier Maintenance—AT&T

Status: closed
Start: February 13, 4:00am EST
End: February 13, 6:00am EST
Duration: 2 hours
Affected Components:
Cloud Providers Twilio
Update

February 13, 4:00am EST

February 13, 4:00am EST

Our SMS Carrier Partner to AT&T network in Mexico is conducting a planned maintenance from 13 Feb 2022 at 01:00 PST until 13 Feb 2022 at 03:00 PST. During the maintenance window, there could be intermittent delays delivering SMS to AT&T Mexico handsets.

Update

February 13, 4:00am EST

February 13, 4:00am EST

Maintenance will begin as scheduled in 60 minutes.

Update

February 13, 4:01am EST

February 13, 4:01am EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

February 13, 6:00am EST

February 13, 6:00am EST

The scheduled maintenance has been completed.