US SMS Carrier Maintenance - T-Mobile US

Scheduled
January 24, 7:00am EST

US SMS Carrier Maintenance - T-Mobile US

Status: closed
Start: January 24, 1:00am EST
End: January 24, 7:00am EST
Duration: 6 hours
Affected Components:
Cloud Providers Twilio
Update

January 24, 1:00am EST

January 24, 1:00am EST

The T-Mobile network in US is conducting an emergency maintenance from 23 Jan 2022 at 22:00 PST until 24 Jan 2022 at 04:00 PST. During the maintenance window, there could be intermittent delays delivering SMS to and from T-Mobile US handsets via US longcode, US shortcode and US Toll-free numbers.

Update

January 24, 1:00am EST

January 24, 1:00am EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

January 24, 7:00am EST

January 24, 7:00am EST

The scheduled maintenance has been completed.