Group Unsubscribe Maintenance: Saturday, January 22nd from 4PM to 8PM PT

Scheduled
January 23, 12:38am EST

Group Unsubscribe Maintenance: Saturday, January 22nd from 4PM to 8PM PT

Status: closed
Start: January 22, 7:00pm EST
End: January 23, 12:38am EST
Duration: 5 hours 38 minutes
Affected Components:
Cloud Providers SendGrid
Update

January 22, 7:00pm EST

January 22, 7:00pm EST

In order to increase the stability and scalability of our systems, we are performing scheduled maintenance on Group Unsubscribes, on January 22nd, from 4PM to 8PM PT. During this time, customers may experience some delays with Group Unsubscribe add and delete requests. Thank you for your patience through this maintenance.

Update

January 22, 7:00pm EST

January 22, 7:00pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

January 23, 12:38am EST

January 23, 12:38am EST

The scheduled maintenance has been completed.