Scheduled Maintenance July 27th 2019

Scheduled
July 27, 8:00am EDT

Scheduled Maintenance July 27th 2019

Status: closed
Start: July 27, 7:00am EDT
End: July 27, 8:00am EDT
Duration: 1 hour
Affected Components:
Status pages Admin application Notification services
Update

July 27, 7:00am EDT

July 27, 7:00am EDT

The StatusCast team will be performing a maintenance on Saturday July 27th 2019 at 7:00 AM EDT, the estimated duration is 1 hour. We do not expect any impact to your service but in some cases there may be a brief interruption.

Resolved

July 27, 8:00am EDT

July 27, 8:00am EDT

Scheduled maintenance auto-closed.

Resolved

July 27, 8:00am EDT

July 27, 8:00am EDT

Scheduled maintenance auto-closed.