Scheduled Maintenance April 7th 2019
Scheduled
April 07, 8:00am EDT
Scheduled Maintenance April 7th 2019
Status: closed
Start:
April 07, 7:00am EDT
End:
April 07, 8:00am EDT
Duration: 1 hour
Affected Components:
Status pages
Admin application
Notification services
Update
April 07, 7:00am EDT
April 07, 7:00am EDT
The StatusCast team will be performing a maintenance on Sunday April 7th 2019 at 7:00 AM EDT, the estimated duration is 1 hour. We do not expect any impact to your service but in some cases there may be a brief interruption.
Resolved
April 07, 8:00am EDT
April 07, 8:00am EDT
Scheduled maintenance auto-closed.