Product updates released

Informational
December 22, 9:45am EST

Product updates released

Status: closed
Date: December 22, 9:44am EST
Affected Components:
Status pages Admin application Notification services Third Party Integrations
Update

December 22, 9:44am EST

December 22, 9:44am EST

Hi all --

This week we released a number of small product enhancements and some minor bug fixes.  Highlights include:

- The incident list within the administrative panel now shows the total number of e-mails and SMS text messages that went out for each specific incident and incident update.

- Time zone fixes on your app status page when a specific day was selected on your component list.

- Added option to hide introductory incident text when displaying list of incidents.

- Fixed issue if HTML is embedded in incident content causing app status pagents to render incorrectly.

take care,
-The Uptime.ly Team